Login |  Register |  FAQ
   
Post new topic Reply to topic  [ 79 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next

Bugs (chatroom, forums and main site)

 Post subject:
PostPosted: Fri Jan 12, 2007 2:46 am 
Offline
Astro-Path
Astro-Path
User avatar

Joined: Tue Apr 12, 2005 12:02 pm
Posts: 3821
Location: Valic IV
speshul wrote:
new games wont save scores yet :(


Ok cool I will look into that.

Quote:
Something is keeping me from posting in the Man Fights to Keep Bullet in Head thread, I type up a reply and I click submit and it takes me to the front page. I can post everywhere else, just not there.


I honestly have no idea why that is happening but I will look into it.

McCragge

_________________
Deadlands 3000 - A Retro style MMORPG set in a Post Apocalyptic wasteland, as close as you will get to Necromunda in a browser game.


Top
 Profile  
Reply with quote  
 Post subject: Damaged thread?
PostPosted: Sat Feb 10, 2007 12:43 pm 
Offline
Rogue-Psyker
Rogue-Psyker
User avatar

Joined: Sat Jun 11, 2005 12:31 pm
Posts: 1580
Location: Pech, Ultima Segmentum
I notice that the Index Xenos sticky thread in the Warhammer 40K forum will not load.
Actually, I can get it to load very slowly and unreliably with IE 6. With Firefox it just says it's loading for several minutes and then displays a blank page.
I can duplicate this problem on multiple PCs. Other sticky threads do work properly.

_________________
"Every man is guilty of all the good he did not do." - Voltaire
"It is to be expected that we will run out of fossil fuels before we run out of optimists, who are, along with fools and madmen, a renewable resource." - Dmitry Orlov


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jul 09, 2007 1:13 pm 
Offline
Lance Corporal
Lance Corporal
User avatar

Joined: Fri Feb 03, 2006 4:03 am
Posts: 181
Location: Sinking Fast!
Has there been any trouble with the site recently? The last three days every time I have tried to access the site I have been getting error messages. I know that Arbitrator General has been getting the same problem as well. I thought it might have been my end but with AG getting the same probs across the pond I wondered what it was

_________________
Now Lads, whatever comes through that door, we can take them. Are we Ready? Lads? Lads....


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jul 09, 2007 1:57 pm 
Offline
Graveyard Disciple
User avatar

Joined: Thu Sep 01, 2005 12:44 pm
Posts: 1452
Location: Lomita, CA
Yea, seeing as how the error messages said "Permission Denied," I figured I'd done something particularly abominable and got banned. I contacted McCragge about it and he said, no, I'm not banned (Obviously! How could such an upstanding and dyed-in-the-wool decent forum member such as myself be banned? *looks innocent*), that he's known about the problem and that he would work to correct. Seems like he did just that.

Still... the nature of the messages is kind of dubious.... Permission Denied? Smells like rainbow trout to me.

Were we hacked McCragge?

_________________
“Tis a battle for bread, for love, for breath, tis a race for life into the jaws of death. ”


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jul 09, 2007 3:08 pm 
Offline
Master of Arms
Master of Arms
User avatar

Joined: Sun Aug 20, 2006 6:44 am
Posts: 2423
whatever went wrong, thanks for getting things up and running again.

i like to have the fringe to e-loiter on :wink:


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jul 09, 2007 3:15 pm 
Offline
Sergeant
Sergeant
User avatar

Joined: Wed Jul 27, 2005 7:15 am
Posts: 865
Location: Somewhere on the fringe of the Hive
shiver85 wrote:
whatever went wrong, thanks for getting things up and running again.

i like to have the fringe to e-loiter on :wink:


Ditto

_________________
"Always mystify, mislead, and surprise the enemy; and when you strike and overcome him, never let up pursuit." ----- Thomas Jacskon


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jul 09, 2007 10:22 pm 
Offline
Astro-Path
Astro-Path
User avatar

Joined: Tue Apr 12, 2005 12:02 pm
Posts: 3821
Location: Valic IV
Thanks for being patient everyone. We weren't hacked...per'se but we did have some security issues that seem to have been solved. Unfortunately it couldn't have happened at a worse time because I was away from my home computer and couldn't fix the Fringe for a couple of days.

So, welcome back E-Loiters...or what we refer to as "E-Fringers"

McCragge

_________________
Deadlands 3000 - A Retro style MMORPG set in a Post Apocalyptic wasteland, as close as you will get to Necromunda in a browser game.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Dec 26, 2007 1:01 pm 
Offline
Lance Corporal
Lance Corporal

Joined: Fri Oct 26, 2007 7:43 pm
Posts: 240
I keep getting some odd messages when I post. My posts go through just fine though.

Just FYI.

Code:
Could not insert new word

DEBUG MODE

SQL Error : 145 Table './quizn2_phpb1/phpbb_search_wordlist' is marked as crashed and should be repaired

INSERT IGNORE INTO phpbb_search_wordlist (word_text, word_common) VALUES ('able', 0), ('accurate', 0), ('alien', 0), ('allover', 0), ('although', 0), ('always', 0), ('assault', 0), ('avoid', 0), ('back', 0), ('beasties', 0), ('biomorphs', 0), ('biovores', 0), ('bioweapon', 0), ('bits', 0), ('black', 0), ('blasted', 0), ('bought', 0), ('charge', 0), ('choose', 0), ('claim', 0), ('closecombat', 0), ('codex', 0), ('consider', 0), ('considered', 0), ('couple', 0), ('definately', 0), ('definitely', 0), ('destroying', 0), ('doing', 0), ('drastic', 0), ('enough', 0), ('everything', 0), ('exclusively', 0), ('extended', 0), ('eyes', 0), ('facehugger', 0), ('fancy', 0), ('finally', 0), ('fine', 0), ('first', 0), ('fleeting', 0), ('flying', 0), ('force', 0), ('front', 0), ('full', 0), ('gaunts', 0), ('genestealers', 0), ('getting', 0), ('give', 0), ('great', 0), ('green', 0), ('gun', 0), ('hand', 0), ('heads', 0), ('hell', 0), ('hive', 0), ('hold', 0), ('hormagaunts', 0), ('hormies', 0), ('i', 0), ('including', 0), ('individually', 0), ('intend', 0), ('interchangeable', 0), ('interesting', 0), ('jacks', 0), ('kill', 0), ('kitted', 0), ('leaping', 0), ('line', 0), ('magnets', 0), ('make', 0), ('melee', 0), ('meleeonly', 0), ('might', 0), ('necromunda', 0), ('nonranged', 0), ('opponents', 0), ('option', 0), ('playing', 0), ('pretty', 0), ('provide', 0), ('quarters', 0), ('quite', 0), ('quot', 0), ('ranged', 0), ('raveners', 0), ('reasonably', 0), ('regular', 0), ('ripper', 0), ('rippers', 0), ('shooty', 0), ('similar', 0), ('squads', 0), ('stealers', 0), ('superlong', 0), ('sure', 0), ('synapse', 0), ('table', 0), ('tailored', 0), ('tails', 0), ('theme', 0), ('theyve', 0), ('things', 0), ('think', 0), ('tie', 0), ('troop', 0), ('troops', 0), ('tubey', 0), ('turns', 0), ('tyranid', 0), ('tyrant', 0), ('used', 0), ('viable', 0), ('warriors', 0), ('weapons', 0), ('wings', 0), ('wonderful', 0), ('wondering', 0), ('work', 0), ('worth', 0), ('xenomorph', 0), ('zoanthropes', 0)

Line : 234
File : functions_search.php


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Dec 26, 2007 6:51 pm 
Offline
Astro-Path
Astro-Path
User avatar

Joined: Tue Apr 12, 2005 12:02 pm
Posts: 3821
Location: Valic IV
Are you using the spellchecker located at the bottom of the text box when you post?

In any case, I will look into this as soon as possible, thanks for the heads up.

McCragge

+++ Edited to Add +++


Well it doesn't seem to be the integrated spell checker. Every post I am making is giving me the same bug error reports. I will see what I can do to get it fixed up right away.

In the meantime, is everyone having this same problem?

Thanks again.

_________________
Deadlands 3000 - A Retro style MMORPG set in a Post Apocalyptic wasteland, as close as you will get to Necromunda in a browser game.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Dec 26, 2007 9:34 pm 
Offline
Sergeant
Sergeant

Joined: Wed Nov 14, 2007 6:15 pm
Posts: 590
Location: Louisville, KY
McCragge wrote:
In the meantime, is everyone having this same problem?


I did earlier as well; it apparently posted the comment anyway after each time I tried to "fix" it. I just ended up deleting the extra comments! :)

_________________
Mafiacheese's Variety Hour


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Dec 27, 2007 12:15 pm 
Offline
Sergeant
Sergeant
User avatar

Joined: Thu Feb 09, 2006 8:10 am
Posts: 947
Location: Utah, USA
I'm unable to start a new topic. It gives me the same Word List error, and it won't show up. That, or the forum index isn't properly updating for me. I can't find the new posts.

_________________
Commander Adoni-Zedek
Panthers Chapter Imperial Space Marines
Warpstrike: 40k Skirmish Campaign rules (Necromunda for 40k)-Updated 2016-06-21


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Dec 27, 2007 3:43 pm 
Offline
Master of Arms
Master of Arms
User avatar

Joined: Mon Nov 13, 2006 10:42 pm
Posts: 1929
Location: Melbourne Australia
yep, i get the same error and cant make a new topic


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Dec 27, 2007 6:15 pm 
Offline
Master Gunner
Master Gunner
User avatar

Joined: Mon Oct 29, 2007 3:22 pm
Posts: 273
Location: n.yorks
i couldn't post a new topic either but when i tried it as a reply in another thread it worked although i still got the error message.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Dec 28, 2007 1:16 am 
Offline
Astro-Path
Astro-Path
User avatar

Joined: Tue Apr 12, 2005 12:02 pm
Posts: 3821
Location: Valic IV
Should be all fixed, thank you everyone for your patience. :)

McCragge

_________________
Deadlands 3000 - A Retro style MMORPG set in a Post Apocalyptic wasteland, as close as you will get to Necromunda in a browser game.


Top
 Profile  
Reply with quote  
 Post subject: Re: Bugs (chatroom, forums and main site)
PostPosted: Thu Jun 11, 2015 2:42 am 
Offline
The Threadomancer

Joined: Sun Jul 02, 2006 10:54 am
Posts: 462
Location: Ireland
Not sure if this is the right thread to threadomance but I have noticed recently that I don't get email notifications about replies to subscribed threads. I just checked my user control panel and they're still checked. I wonder is this just a glitch that is affecting me or is it affecting many people. If it is the latter then it could go some way to explain the quietness around here......Maybe a saboteur from Yakromunda? :wink:

_________________
Slag Valley Bullett

My Blog


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 79 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

cron

Powered by phpBB ® Forum Software © phpBB Group